Fiat Seicento & Fiat Cinquecento Community Foren-Übersicht Fiat Seicento & Fiat Cinquecento Community Foren-Übersicht


Lenkung nach Links leicht - nach rechts schwer?
Gehe zu Seite Zurück  1, 2, 3  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    Fiat Seicento & Fiat Cinquecento Community Foren-Übersicht -> Probleme
seicento springt nicht an, langsam reicht es. << :: >> unruhiger lauf bei niedrigen drehzahlen und im leerlauf  
Autor Nachricht
onlinegerrit



Anmeldedatum: 26.06.2010
Beiträge: 28
Fahrzeug: Seicento Sporting Abarth '99 - Uno Turbo Bremsen vorne & hinten :-)

BeitragVerfasst am: 11.06.2012, 23:26    Titel:

Und da isses wieder:

Das böse Wort "Kalibrierung".

Jetzt lasst mich doch nicht blöd sterben.
Was hat es denn jetzt auf sich mit der Kalibrierung?
Benutzer-Profile anzeigen
+++ Werbung +++
Diese Werbung verschwindet, sobald Du dich einloggst!
qowaz



Anmeldedatum: 19.12.2008
Beiträge: 1376
Fahrzeug:

BeitragVerfasst am: 12.06.2012, 14:22    Titel:

Wenn die Servo des Sei wie beim Punto aufgebaut ist musste zu Fiat zum KALIBRIEREN. Geht wenn nur mitm Werkstatttester. Aaaaber schau Dir das mal an, vergleiche die Bilder und versuchs erstmal hiermit. SO wie ich das sehe fahren einige ganz gut mit der Methode. Und schlimmer kannste es ja kaum machen...

http://www.fiat-forum.net/thread.ph.....124&page=1#post494289

Q.
Benutzer-Profile anzeigen
onlinegerrit



Anmeldedatum: 26.06.2010
Beiträge: 28
Fahrzeug: Seicento Sporting Abarth '99 - Uno Turbo Bremsen vorne & hinten :-)

BeitragVerfasst am: 12.06.2012, 23:02    Titel:

Also irgendwie liest niemand was ich schreibe, oder? Rolling Eyes

Auf jeden Fall mal Danke für den Link mit der Erklärung zum Problemfall mit der Lenkung, bezieht sich ja aber nur auf Ausfall der Lenkung mit Fehlermeldung bzw. Warnlampe.

Hier in dem Thread geht es aber um:

Lenkung nach Links leicht - nach rechts schwer?

Es kann also kein Relay sein, denn gehen tut sie ja. Nur halt nicht gleichmäßig leicht.

Ich versuch es noch einmal: Was wird denn wie genau kalibriert!?

Und jetzt bitte nicht wieder, da muss n Tester dran...
Das da ein Tester dran muss geschweige denn kalibriert werden muss steht ja noch nicht mal in meinen original Fiat Unterlagen fürn Seicento.
Also wenn jemand wirklich die Antwort kennt,
dann möge er Licht ins Dunkel bringen,
was wo und wie wann eingestellt bzw. kalibriert werden muss über oder mit einem Tester.

Oder muss am Ende doch garnix kalibriert werden???
Benutzer-Profile anzeigen
onlinegerrit



Anmeldedatum: 26.06.2010
Beiträge: 28
Fahrzeug: Seicento Sporting Abarth '99 - Uno Turbo Bremsen vorne & hinten :-)

BeitragVerfasst am: 18.06.2012, 19:20    Titel: Fertig.

So, die Servo (Lenksäule) ist gewechselt.
Um es kurz zu machen, es lag auch an ihr und der Fehler ist weg.

Es scheint auch nix "kalibriert" werden zu müssen,
Wagen läuft so wie er ist.

Im Anhang noch ein paar Bilder, falls auch mal jemand das Ding wechseln will, ist nix wildes.
Man kann sich die Arbeit aber einfacher machen in dem man z.B. ein Stück der Verkleidung hinterm Sicherungskasten rausschneidet (oben rechts). So kommt man mit der Ratsch schön rein.
Die beiden "Schrauben" die das Zündschloss halten lassen sich einfach nach dem Ausbau der Lenksäule mit nem Dremel einschneiden, die gehen dann ganz leicht mitm Schraubendreher auf und man kann sie auch wieder verwenden.

Alles in Allem hat die Aktion leider 499 Teuros gekostet, bei Fiat das Teil zu 885 Teuros wie gesagt. Gebrauchtes Teil hätte ich nie eingebaut, wer weis wie lange das hält...

Bis denn, Gerrit.

http://imageshack.us/photo/my-images/850/95913875.jpg/

http://imageshack.us/photo/my-images/696/76428730.jpg/

http://imageshack.us/photo/my-images/819/69268780.jpg/

[/i]
Benutzer-Profile anzeigen
donstephano



Anmeldedatum: 13.06.2012
Beiträge: 51
Fahrzeug: Seicento 1.1L Sporting Bj.99

BeitragVerfasst am: 20.06.2012, 22:57    Titel:

Jetzt mal eine andere Dumme Frage...

Hat der Seicento von Ihm überhaupt Servo?

Ich habe an meinem Seicento Bj99 keine Elektrische "Lenkhilfe". Ich denke es ist hier erstmal viel wichtiger die Frage zu klären ob er auch ein solches Modell hat!

Der arme Junge sucht sich sonst noch zu tode nach der Servo Shocked
Benutzer-Profile anzeigen
Oliver 123



Anmeldedatum: 05.03.2012
Beiträge: 4025
Fahrzeug: Seicento, VW T5, 320i M Touring, Porsche 911
Wohnort: Wuppertal

BeitragVerfasst am: 21.06.2012, 07:07    Titel:

Ob der Wagen ne Servo hat oder nicht weiß er doch spätestens wenn er hinter der Batterie eine Sicherung für die Servo hat. Auf dem Deckel ist ein Lenkrad drauf. Wink
Benutzer-Profile anzeigen
onlinegerrit



Anmeldedatum: 26.06.2010
Beiträge: 28
Fahrzeug: Seicento Sporting Abarth '99 - Uno Turbo Bremsen vorne & hinten :-)

BeitragVerfasst am: 21.06.2012, 10:59    Titel: ?

Sprecht ihr von mir?

Na na na, nich frech werden Cool

Hab ich nicht oben geschrieben das ich das Ding erfolgreich gewechselt habe...?

Im ePer Untergruppe 41201/00 Lenkwellen sieht man das schön aufm Bild.
Es gibt natürlich auch ne mech. Lenkung (Lenksäule ohne Servo), die kostet auch nur 270 Euro, geht aber wohl nie kaputt.
Und es gibt die Servolenkung (die Lenksäule mit dem Motor usw. dran),
die koset ja dann auch schon wieder 885 Euro.


Schön das man mir doch so viel zutraut...

Rolling Eyes
Benutzer-Profile anzeigen
onlinegerrit



Anmeldedatum: 26.06.2010
Beiträge: 28
Fahrzeug: Seicento Sporting Abarth '99 - Uno Turbo Bremsen vorne & hinten :-)

BeitragVerfasst am: 04.01.2015, 19:07    Titel: Und schon wieder kaputt...

So, zweieinhalb Jahre später melde ich mich noch mal bzw. schon wieder.

Was soll ich sagen, die letzte neue verbaute elektrische Lenksäule ist schon wieder hin.

Diesmal genau anders rum. Nach Links schwer und nach rechts leicht.

In diesem Zusammenhang kann ich die Lenksäulen der Firm era nicht empfehlen.

Habe auch in einem anderen Seicento (hab die elektrische Lenksäule da auch gegen eine Neue gewechselt) innerhalb von fast zwei Jahren wieder Probleme damit gehabt.
Und man hat mir sogar die Garantie verweigert, weil ich angeblich am Lenkwinkelsensor manipuliert hätte.
Hab ich aber nicht, wär ich ja schön blöd, war ja noch Garantie drauf.

Da hab ich dann eine ausm ebay eingebaut und bis jetzt Glück damit gehabt.

Auf jeden fall kann das nicht sein das so ein Teil für über 800 Euro im Austausch keine zwei Jahre hält.

Ich bin jetzt so weit das ich die elektrische Lenksäule raus schmeiße und die mechanische Lenkung einbaue. Die sollte dann ja problemlos funktionieren.

Hier also noch ein letzter Hilferuf ob jemand weis wie man den Lenkwinkelsensor im eingebauten Zustand neu einstellen kann, wenn es denn an dem liegt?

In dem Zusammenhang noch mal Danke an Exodus.

Leider lässt sich ja weder mit FiatEcuScan noch mit multiscan das Steuergerät der Lenkung ansprechen, Schnittstelle hätte ich für die bekannten ABS und Airbag Steuergeräte.

Und nein, ich werde auch keine 400 Euro ausgeben und die Lenkung nach Köln schicken zum einstellen (btec).

Fürn Taschengeld gibt's die mechanische Lenkung und wie lange die nächste elektrische Lenkung hält kann mir ja auch keiner sagen.

In dem Zusammenhang, hat jemand noch ne garantiert funktionierende elektrische Lenkung oder eine mechanische Lenkung rumliegen?

Danke für jegliche Hilfe die mich weiter bringt, Gerrit...
Benutzer-Profile anzeigen
trodas



Anmeldedatum: 12.01.2015
Beiträge: 5
Fahrzeug:
Wohnort: Hamburg

BeitragVerfasst am: 12.01.2015, 07:59    Titel:

qowaz hat Folgendes geschrieben:
Wenn die Servo des Sei wie beim Punto aufgebaut ist musste zu Fiat zum KALIBRIEREN. Geht wenn nur mitm Werkstatttester. Aaaaber schau Dir das mal an, vergleiche die Bilder und versuchs erstmal hiermit. SO wie ich das sehe fahren einige ganz gut mit der Methode. Und schlimmer kannste es ja kaum machen...

http://www.fiat-forum.net/thread.ph.....124&page=1#post494289

Q.

Wenn man bei angehobenem Wagen an einem Vorderrad dreht, merkt man es besonders gut.



ipad air 2 tasche


Zuletzt bearbeitet von trodas am 13.01.2015, 06:22, insgesamt einmal bearbeitet
Benutzer-Profile anzeigen
JohnnyB



Anmeldedatum: 11.05.2009
Beiträge: 2351
Fahrzeug: Red-Runner + 159 Sportwagon
Wohnort: Bielefeld

BeitragVerfasst am: 12.01.2015, 08:19    Titel:

Da es sich bei mir auch ankündigt: Was ist denn, wenn du einfach die Sicherung fuer die Servo ziehst? Problem ist ja nur bei laufendem Motor ge?
Und falls die Kontrolllampe brennt, Lämpchen rauswerfen und fertig. Wird über's OBD eh nicht ausgelesen..
Hast da schon dran gedacht?^^
Vorteil an der Lenkung: weniger Umdrehungen vom Volleinschlag li nach re.


Gruß
Benutzer-Profile anzeigen
ExOdUs



Anmeldedatum: 20.07.2005
Beiträge: 3446
Fahrzeug: Panda 100hp
Wohnort: Deggendorf

BeitragVerfasst am: 12.01.2015, 10:50    Titel: Re: Und schon wieder kaputt...

onlinegerrit hat Folgendes geschrieben:


In dem Zusammenhang noch mal Danke an Exodus.

Leider lässt sich ja weder mit FiatEcuScan noch mit multiscan das Steuergerät der Lenkung ansprechen, Schnittstelle hätte ich für die bekannten ABS und Airbag Steuergeräte.


Hallo,

wie schon etliche male in anderen Threads geschrieben. Die elektrische Lenkunterstützung vom Seicento lässt sich nicht auslesen oder kalibrieren. Weder beim SPI mit eOBD noch beim MPI mit OBD2!

Das Lenksystem beim Seicento läuft absolut autark! Nicht mal mit dem Fiat Tester kommt man auf das Lenksystem....

Die beschriebenen Probleme haben auch nichts, aber wirklich überhaupt nichts mit denen vom Punto, Panda oder Lancia Y zu tun. Die Lenkeinheiten von den Kleinwagen kommen von TRW bzw. Delphi und die vom Seicento von NSK.

Sollte man die elektrische Lenkunterstützung dauerhaft deaktivieren wollen. Ist es Sinnvoll nicht nur die Sicherung dafür zu ziehen, sondern auch den elektromotor zu demontieren, damit man diesen nicht immer mitbewegen muss. So geht auch die Lenkung wieder leichter.

Viel Glück!

Roland
Benutzer-Profile anzeigen
minnimann



Anmeldedatum: 03.09.2010
Beiträge: 1283
Fahrzeug: 2xCC Sporting Rot 1xSC Sporting Gelb
Wohnort: Heidelberg

BeitragVerfasst am: 12.01.2015, 11:01    Titel:

Servus,
ich hab am Wochenende einen Sei Bj.98 mit 125tkm zerlegt .
Lenkung Mech. funktioniert und komplett vorhanden. Wink
bei Interesse PN an mich.
Benutzer-Profile anzeigen
alter Sack



Anmeldedatum: 06.05.2012
Beiträge: 579
Fahrzeug: 93er 0,9er Cin, 97er Cin Soleil
Wohnort: Chemnitz

BeitragVerfasst am: 02.02.2015, 12:56    Titel:

Den "Lenkwinkelsensor" kannst du beim Seicento nicht anlernen oder kalibrieren. Das ist ja nur ein Bewegungsmelder. Der ist bei so einer links oder rechts Schwäche im Sack.
Benutzer-Profile anzeigen
rollercoasta



Anmeldedatum: 04.05.2016
Beiträge: 15
Fahrzeug: Seicento 1.1 SPI
Wohnort: Landsberg am Lech

BeitragVerfasst am: 13.05.2016, 17:13    Titel: Lenkwinkelsensor Drehmomentsensor Bewegungsmelder Doppelpoti

Sooo, auf der Suche nach der Ursache für die Links-Rechts-Schwäche bei meinem 2000er Sei hab ich nun mal den bösen "Bewegungsmelder" freigelegt. Und da ich beim Lenksäulen-Ausbau so schön italienisch fluchen gelernt hab, füge ich auch ein hübsches Bildchen davon bei Wink

Das Funktionsprinzip hab ich inzwischen auch kapiert. Falls es jemanden interessiert (alle Angaben in Fahrtrichtung): das Poti-Ärmchen (rot) ist nicht nach links/rechts beweglich (gelb), sondern nach vorne/hinten (grün). Die Umwandlung der Links-/Rechts-Lenkradbewegung in eine Vor-/Zurück-Ärmchen-Bewegung (grün) erfolgt durch ein Torsionselement im Inneren der Lenksäule. D.h. aber: um den Poti mit dem Multimeter prüfen zu können, müsst ihr bei hinten fixierter Lenkwelle vorne an ihr drehen (oder umgekehrt). Muss man erst mal draufkommen... Wink

Wie auch immer - mein "Bewegungsmelder" liefert bei obigem Test absolut plausible Volts. Also zumindest in ausgebautem Zustand scheint er okay!

Dann kann eine Rechts-/Links-Schwäche eigentlich nur an der (böses Wort!) Kalibrierung des selbigen liegen, oder? (Justierung in seinen Langlöchern)

Jemand schonmal gemacht? Smile

(Ein einseitig schwächelndes Steuergerät wäre zwar theoretisch auch möglich - aber niemand von Euch hat bisher davon berichtet, dass ein simpler StG-Tausch das Problem beseitigt hätte...)



Bewegungsmelder.png
 Beschreibung:
Bewegungsmelder
 Dateigröße:  1.16 MB
 Angeschaut:  292 mal

Bewegungsmelder.png




Zuletzt bearbeitet von rollercoasta am 14.05.2016, 00:02, insgesamt einmal bearbeitet
Benutzer-Profile anzeigen
Dr.Oetker



Anmeldedatum: 22.10.2007
Beiträge: 3217
Fahrzeug: Seicento Sporting Abarth (MPI), Cinque Sporting 16V, Cinque 0.9
Wohnort: NRW

BeitragVerfasst am: 13.05.2016, 21:53    Titel:

Bei dem Fehlerbild ist tatsächlich oft das Poti schuld.
Normalerweise gibt dieses Doppelpoti in Ruhe (also kein Lenkmoment) 2,5V auf beiden Schleifkontakten aus. Die Spannung an den Schleifern bewegt sich, je nach eingebrachtem Drehmoment und dessen Richtung, auf 0V oder 5V zu.

Diese verschlissenen Doppelpotis werden asymmetrisch vom Verhalten her, so dass man allein durch das mechanische Verdrehen in den Langlöchern meist nicht an beiden Schleifkontakten wieder die benötigten 2,5V in Ruhe hinbekommt.

Es gibt eventuell (wenn die Schleifbahnen noch nicht komplett verschlissen sind) die Möglichkeit durch einen extern dazugeklemmten Spannungsteiler die Signale wieder in die richtige Richtung zu ziehen...
Darauf mag ich aber nun nicht näher eingehen. Wer das System mit dem Doppelpoti durchschaut hat wird verstehen was ich meine, der andere Teil sollte besser nicht an sicherheitsrelevanten Teilen rumlöten... Wink

Die Servo-Steuergeräte sind ansich verschleissfrei aufgebaut. Im Gegensatz zu den beiden Relais im Punto steuert im Seicento eine H-Brücke aus entsprechenden Halbleitern den Motorstrom. Smile
Benutzer-Profile anzeigen
Neues Thema eröffnen   Neue Antwort erstellen    Fiat Seicento & Fiat Cinquecento Community Foren-Übersicht -> Probleme Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite Zurück  1, 2, 3  Weiter
Seite 2 von 3


 

Ähnliche Beiträge im Fiat Cinquecento und Seicento Forum
Thema Forum Antworten
Keine neuen Beiträge Lenkung defekt und rotes Lenkradsymbol ist dauerhaft an... Probleme 15
Keine neuen Beiträge Kopfdichtung Seicento nach 2000 Km durch... Motor 39
Keine neuen Beiträge Klackern/Knacken vorne links nach Radwechsel Probleme 12
Keine neuen Beiträge Temperatur zu hoch nach Kopfdichtungswechsel Probleme 28
Keine neuen Beiträge Schlüssel Code Lampe nach Chipwechsel Probleme 6


© 2004 - 2012 cento-world.de
Impressum/Datenschutz