Fiat Seicento & Fiat Cinquecento Community Foren-Übersicht Fiat Seicento & Fiat Cinquecento Community Foren-Übersicht


Mpi Leistung/Beschleunigung
Gehe zu Seite 1, 2  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    Fiat Seicento & Fiat Cinquecento Community Foren-Übersicht -> Motor
fehlzündungen << :: >> Schlauchkreuzung Drosselklappe - Heizungswärmetauscher  
Autor Nachricht
Newmen



Anmeldedatum: 27.06.2015
Beiträge: 581
Fahrzeug: Punto 188 1.2 16v (99) / Seicento Sporting Gelb 2002 MPI / Cinquecento Sporting Rot (96er) / Cinquecento Sporting Schwarz (95er)
Wohnort: Wahlrod

BeitragVerfasst am: 18.11.2017, 17:43    Titel: Mpi Leistung/Beschleunigung

Abend,
mal an die Sei-Mpi fahrer.
Hab ja schon öfters gelesen das der MPI dieses beschleunigungsruckeln wie als ob man immer ganz kurz festgehalten wird hat.
Nun da ich jetzt selber einen hab konnte ich es leider bei meinem auch feststellen.
Leider besitzt meiner das IAW 4AF.M1 (HW204) steuergerät was ja anscheint keinen allzuguten ruf hat.

Meine frage an die MPI fahrer:
Welche Maßnahmen haben bei euch eine effektive Verbesserung gebracht ?
Mein erster gedanke sind die Zündkerzen die ich gerne sofort austauschen möchte. Nur welche bringen beim Mpi eine verbesserung ?

Desweiteren läuft meiner relativ träge und gemütlich das liegt aber denk ich einfach am Mpi selbst, im vergleich zu meinen alten Cinqu ises aufjedenfall im direkten vergleich eine echte Schnecke.

Könnt gerne Tipps geben wobei ich mal gucken könnte damit der kleine ruhiger läuft.
(Vorher war viel zu dünnes öldrin von irgenteiner Werkstatt das hab ich direkt schon getauscht gegen nen gutes von Liqui moly 10W40 hat meiner meinung ne verbesserung gebracht.)
Benutzer-Profile anzeigen
+++ Werbung +++
Diese Werbung verschwindet, sobald Du dich einloggst!
Cinqueracer



Anmeldedatum: 27.03.2014
Beiträge: 4729
Fahrzeug: Cinquecento Sporting
Wohnort: hessen

BeitragVerfasst am: 18.11.2017, 19:36    Titel:

Ich find der Mpi läuft sehr gut und spritziger als der spi

Bei deinem ist irgendwas faul
Benutzer-Profile anzeigen
Newmen



Anmeldedatum: 27.06.2015
Beiträge: 581
Fahrzeug: Punto 188 1.2 16v (99) / Seicento Sporting Gelb 2002 MPI / Cinquecento Sporting Rot (96er) / Cinquecento Sporting Schwarz (95er)
Wohnort: Wahlrod

BeitragVerfasst am: 18.11.2017, 19:45    Titel:

Spritzig kann man es jetzt nicht nennen.
Für mich is er es aufjedenfall nicht, bin ja aber auch an meinen alten gemachten Spi gewohnt.
Habe eine Person fahren lassen die sonst einen Originalen SPI Seicento gefahren ist und mir wurde gesagt das mein MPI Sei. schlechter lief als ihr SPI Sei.

Dewegen frag ich ja wo ich am besten anfangen könnte zu checken.
Hab mal gesucht un gelesen das für den MPI die kerzen super sein sollen:
Beru UXF 79 aber finde unter dieser Bezeichnung nicht eindeutig was zum bestellen.
Benutzer-Profile anzeigen
Cinqueracer



Anmeldedatum: 27.03.2014
Beiträge: 4729
Fahrzeug: Cinquecento Sporting
Wohnort: hessen

BeitragVerfasst am: 18.11.2017, 21:51    Titel:

Ich bin immer nur spi gefahren und dann hatte ich mal einen Mpi und das war ein guter Unterschied zum spi,der mpi lief einfach besser,ich war begeistert von den Motor.

An den zündkerzen kann es nicht liegen.

Vielleicht ist der Motor verschliessen.
Benutzer-Profile anzeigen
odiugguido10



Anmeldedatum: 24.06.2010
Beiträge: 8408
Fahrzeug: Fiat cinquecento sporting KBS,Cinquecento G-Tech Turbo

BeitragVerfasst am: 19.11.2017, 14:34    Titel:

Die MPI die ich gefahren bin liefen auch alle super,konnte ich nicht meckern.Allerdings bin ich in einem ein steuergerät gefahren das schärfer abgestimmt wurde .Das war vom Roland.Vorher lief der wie ein Sack Nüsse da war das steuergerät defekt.Überhaupt hatte ich schon 3 seicentos und nur bei einem keine Propleme mit dem steuergerät.Das ist die grösste fehlerquelle beim sei soweit ich den kenne.MFG
Benutzer-Profile anzeigen
Newmen



Anmeldedatum: 27.06.2015
Beiträge: 581
Fahrzeug: Punto 188 1.2 16v (99) / Seicento Sporting Gelb 2002 MPI / Cinquecento Sporting Rot (96er) / Cinquecento Sporting Schwarz (95er)
Wohnort: Wahlrod

BeitragVerfasst am: 19.11.2017, 17:03    Titel:

Ich werde einfach mal auf Verdacht die Kerzen tauschen.
Das der Motor verschließen ist kann ich mir nicht vorstellen. Mein spi hat richtig viel kolbenspiel im ot und Laufbahnen in allen 4 Pötten an mehreren Ecken sogut wie blank und hatte immer noch richtig gut Leistung gehabt und kam sofort und beschleunigt top durch obwohl er zu fett lief.

Ich denk einfach das is gewohnungssache und es war einfach nur ein reines Stadt Auto da er beim Kauf weißen Schlamm im Öl Deckel hatte und nach dem ich ihn komplett gereinigt + ölwechsel und mal ausgefahren bin bildet sich nichts neues.

Mfg
Benutzer-Profile anzeigen
Newmen



Anmeldedatum: 27.06.2015
Beiträge: 581
Fahrzeug: Punto 188 1.2 16v (99) / Seicento Sporting Gelb 2002 MPI / Cinquecento Sporting Rot (96er) / Cinquecento Sporting Schwarz (95er)
Wohnort: Wahlrod

BeitragVerfasst am: 21.11.2017, 20:28    Titel:

Heute sind die Kerzen gekommen sehen schon top aus.
Direkt eingebaut.
Im Stand läuft er gefühlt noch bissen ruhiger aber denoch hat er immer noch diese ausetzer beim durchbeschleunigen und kommt immer noch nicht an einen original Sei SPI ran.
Würde fast sagen zieht nix vom teller Laughing

Die kerzen die drin waren sehen auch noch nicht alzu alt aus.
Auf den Fotos sind die kerzen so angeordnet wie sie eingebaut sind wenn man von vorne auf den Motor guckt.
Was mir aufgefallen ist was man auf den Fotos nicht gut erkennt das die zwei mitleren kerzen Stärker verrust sind als die zwei äußeren.


Was mir auch aufgefallen ist. Nockenwellensensor oben die schraube wurde mal aufgemacht und anscheind schief eingedreht so das die nicht mehr ganz drin ist, hab ich mir aber noch nicht genau angeguckt.

Im Steuergerät ist kein Fehler hinterlegt schon gecheckt.

Jemand der MPI Profis hier der ne Idee hat welches Bauteil für solche Probleme sorgt ?

MFG



IMG_20171121_133254981.jpg
 Beschreibung:
 Dateigröße:  1.16 MB
 Angeschaut:  84 mal

IMG_20171121_133254981.jpg



IMG_20171121_133325648.jpg
 Beschreibung:
 Dateigröße:  1.1 MB
 Angeschaut:  93 mal

IMG_20171121_133325648.jpg


Benutzer-Profile anzeigen
Cinqueracer



Anmeldedatum: 27.03.2014
Beiträge: 4729
Fahrzeug: Cinquecento Sporting
Wohnort: hessen

BeitragVerfasst am: 21.11.2017, 21:08    Titel:

Ich würde die Kompression prüfen,dann die einspritzvenile,lambdasonde.
Wenn das alles ok ist dann könnte das am steuergerät liegen,vielleicht wird ein einspritzventil nicht richtig angesteuert dadurch bekommt die Sonde falsche abgaswerte.
Benutzer-Profile anzeigen
Newmen



Anmeldedatum: 27.06.2015
Beiträge: 581
Fahrzeug: Punto 188 1.2 16v (99) / Seicento Sporting Gelb 2002 MPI / Cinquecento Sporting Rot (96er) / Cinquecento Sporting Schwarz (95er)
Wohnort: Wahlrod

BeitragVerfasst am: 21.11.2017, 21:35    Titel:

War mir dem kleinen ja erst beim Tüv abgaswerte sind Super in Ordnung.
Ich denk wenn da eine der zwei Lambdasonden probleme gemacht hätte wär schon längst nen Fehler rausgeworfen worden.

Ich denk ich werde auch mal die Steuerzeiten kontrollieren vllt wurde da mal was falsch gemacht beim vorbesitzer.
einspritzvenile Überprüfen fehlen mir die nötigen mittel, könnte höchstens nen Systemreiniger inen Tank schütten.

Kompressionsprüfung mach ich später da ich daran am allerwenigsten glaube sonst hätte mein anderer der total fertig is ja hoppel müssen wien Kaninchen und der hat schon richtig feuer bekommen Rolling Eyes und zog immer voll durch egal kalt warm berg hoch oder bergrunter.

Der MPI hier kommt ja Bergrunter net mal richtig auf Geschwindigkeit bisher mit Mühe 130-140 langsam da wo man sonst richtig fliegen lassen kann.
Benutzer-Profile anzeigen
Black Cinque 0.9



Anmeldedatum: 25.01.2008
Beiträge: 2480
Fahrzeug:
Wohnort: Gelsenkirchen

BeitragVerfasst am: 21.11.2017, 21:44    Titel:

Ich werde das Gefühl nicht los, dass der Bock einfach total 'zu' sitzt.....

Rödel mal den Kat ab und guck da mal rein....

Ich hätte auch perfekte abgaswerte, aber wohl auch nur weil der Kat zu saß Very Happy

Nich Kategorie sondern kat.... Scheiss autokorrektur
Benutzer-Profile anzeigen
Cinqueracer



Anmeldedatum: 27.03.2014
Beiträge: 4729
Fahrzeug: Cinquecento Sporting
Wohnort: hessen

BeitragVerfasst am: 21.11.2017, 21:50    Titel:

@Black Cinque
Welchen Motor hast du gehabt?

Der mpi hat 2 lambdasonden?
Benutzer-Profile anzeigen
Newmen



Anmeldedatum: 27.06.2015
Beiträge: 581
Fahrzeug: Punto 188 1.2 16v (99) / Seicento Sporting Gelb 2002 MPI / Cinquecento Sporting Rot (96er) / Cinquecento Sporting Schwarz (95er)
Wohnort: Wahlrod

BeitragVerfasst am: 21.11.2017, 21:53    Titel:

Ja die zweite Sonde Checkt die Werte der ersten Sonde und sobald da irgentwas nicht stimmt gibts mecker.
Aber das is bei mir nicht der fall beide bekommen normale Werte.

Würd ja gern mal ne Tour über Autobahn fahren mal an einem Stück aber muss aktuell nirgens hin Rolling Eyes
Benutzer-Profile anzeigen
Black Cinque 0.9



Anmeldedatum: 25.01.2008
Beiträge: 2480
Fahrzeug:
Wohnort: Gelsenkirchen

BeitragVerfasst am: 21.11.2017, 22:06    Titel:

@cinqueracer

0.9 mit Euro 1 (Asu war immer ein Problem)
Benutzer-Profile anzeigen
Hessenspotter



Anmeldedatum: 13.11.2016
Beiträge: 57
Fahrzeug: Fiat Seicento Sport M.S. Edition
Wohnort: Herzogtum Nassau

BeitragVerfasst am: 26.11.2017, 15:41    Titel:

So ähnlich lief unser MPI auch. Neue Spulen + Kerzen rein, frisches Öl und ab auf die. Bahn, und sich nen freien Abschnitt raussuchen. Dann einfach mal Knallgas fahren. Aus anfänglichen 130km/h Vmax wurden später Ca. 160km/h hat nur 160km gebraucht. Das Öl was danach raus kam, war total fertig. Den ganzen Dreck hat's raus gespült. Wieder Öl und Filter getauscht. Und seit dem läuft der gut.

Die meistens Seicentos (außerhalb der Liebhaber Szene) sind grottig bis gar nicht gepflegt. Wartungsstau bis zum abwinken. Ölwechsel oft überzogen und als nur auf der Kurzstrecke rum geeiert. Da passiert sowas.
Benutzer-Profile anzeigen
Newmen



Anmeldedatum: 27.06.2015
Beiträge: 581
Fahrzeug: Punto 188 1.2 16v (99) / Seicento Sporting Gelb 2002 MPI / Cinquecento Sporting Rot (96er) / Cinquecento Sporting Schwarz (95er)
Wohnort: Wahlrod

BeitragVerfasst am: 26.11.2017, 16:54    Titel:

Kurzstrecke wurde meiner auch gefahren,wo ich den geholt hatte war auch Schlamm im Deckel. Seit dem sauber machen, der Motorspülung und dem darauf folgenden ölwechsel+Filter hat sich nix neues gebildet weil ich ihn ja nicht Kurzstrecke fahre.

Neue Kerzen sind drin (beru) läuft damit schon bissen besser aber dennoch zieht der nix vom Teller.
Zündspulen muss ich mal angucken ob man äußerlich erkennt wie alt die ungefähr sind.

Nach der Motorspülung hatte ich ja für den TÜV die Ölwanne noch erneuert und was da fürn Schlamm drin war hätte man echt nicht gedacht bin froh das ich die demontiert hatte weil das alles hätte gar nicht abfließen können.
An Bergen geht der total in die Knie.
Ich find schon noch raus was der kleine hat.

Wenn ich nen gebrauchten Seicento Mpi Zylinderkopf finde wird der komplett gemacht der kommt dann drauf wenn die kopfdichtung fällig ist. Dann sollte er schon besser laufen.
Benutzer-Profile anzeigen
Neues Thema eröffnen   Neue Antwort erstellen    Fiat Seicento & Fiat Cinquecento Community Foren-Übersicht -> Motor Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2


 

Ähnliche Beiträge im Fiat Cinquecento und Seicento Forum
Thema Forum Antworten
Keine neuen Beiträge schlechte Leistung Motor 24
Keine neuen Beiträge Mehr Leistung Motor 25
Keine neuen Beiträge Motor Leistung/Kontrolllampen Probleme 6
Keine neuen Beiträge Seicento 1,1 SP Leistung Zahnriemen? Motor 13
Keine neuen Beiträge Seicento gibt langsam auf und braucht mehr Leistung Motor 32


© 2004 - 2012 cento-world.de
Impressum/Datenschutz